Register    Login    Forum    Search    FAQ

Board index » MotioninJoy install and config » MiJ: Forums for a specific version of MiJ » MiJ v5 64-bit




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Driver wont install properly?!?!?
 Post Posted: Sun Aug 15, 2010 3:25 am 
Offline
user

Joined: Sun Aug 15, 2010 3:14 am
Posts: 3
I just installed the motioninjoy ds3 tool and for some reason the driver wont install properly. I follow the instructions and everything seems to be going nicely when I press the load driver button, these are the last two lines when it's done.

SUCCESS:Install completed. Error code:0
INFO:RETURN: DriverPackageInstallW (0x0). Error code:0

And when I check the ABOUT part it says this:

DS3_TOOL 0.5.0003
DRIVER: 0.0.0000

Any thoughts on whats wrong?


Top 
 Profile  
 
Sponsor
 Post subject: Re: Driver wont install properly?!?!?
 Post Posted: Sun Aug 15, 2010 11:02 am 
Offline
MotioninJoy Guru
User avatar

Joined: Fri May 14, 2010 4:20 am
Posts: 1264
What OS are you using? Are you using 64-bit?

_________________
< Install the MotioninJoy Drivers | MiJ: FAQ | Compatibility | Install Local mode | :arrow: More >


Top 
 Profile  
 
 Post subject: Re: Driver wont install properly?!?!?
 Post Posted: Sun Aug 15, 2010 11:08 pm 
Offline
user

Joined: Sun Aug 15, 2010 3:14 am
Posts: 3
Yeah I'm using Vista 64-bit


Top 
 Profile  
 
 Post subject: Re: Driver wont install properly?!?!?
 Post Posted: Mon Aug 16, 2010 1:16 am 
Offline
user

Joined: Sun Aug 15, 2010 3:14 am
Posts: 3
WOOHOO! I got it to work and once again it was a human error... I just restarted my computer and did the F8 thing and BLAM it started working as soon as I plugged my controller in.... :D so last night if I only took the time to restart, it all would've been fine... :oops:


Top 
 Profile  
 
 Post subject: Re: Driver wont install properly?!?!?
 Post Posted: Mon Aug 16, 2010 11:01 pm 
Offline
MotioninJoy Guru
User avatar

Joined: Fri May 14, 2010 4:20 am
Posts: 1264
It's amazing what restarting your computer will do....

Just when using the F8 method of disabling driver signature enforcement, you will need to do that at every boot to use MiJ.

_________________
< Install the MotioninJoy Drivers | MiJ: FAQ | Compatibility | Install Local mode | :arrow: More >


Top 
 Profile  
 
 Post subject: Re: Driver wont install properly?!?!?
 Post Posted: Sun Jan 02, 2011 3:25 am 
Offline
user

Joined: Sun Jan 02, 2011 3:07 am
Posts: 1
Ok I have the same issue...

Short Version: ps3 controller when I click load driver NOTHING happens at all...

Long version: I use to use motion joy all the time on windows 7 and it started getting really buggy with blue screens every time I unplugged the controller... Ive spent the last 5 hours trying to get it to work again.. I installed the newest signed version after uninstalling the oldversion I had. Restarted the pc 10X so far. ds3-tool version and driver version both say 0.0.0000 No game controller connected even though the standard ps3 controller is in my windows game controller screen as it should be.. Ran ds3 as admin and all that as well

PLEASE HELP I'M NERD RAGING HERE!!!


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 6 posts ] 

Board index » MotioninJoy install and config » MiJ: Forums for a specific version of MiJ » MiJ v5 64-bit


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: