Register    Login    Forum    Search    FAQ

Board index » MotioninJoy install and config » Windows 32bits system




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Wait for controller(s) to be connected message over USB
 Post Posted: Sat Jun 04, 2011 4:16 pm 
Offline
user

Joined: Sat Jun 04, 2011 4:03 pm
Posts: 3
I followed the steps in the wiki guide and tutorial video exactly to use my controller while plugged into USB. My controller is not recognized by MiJ in the quick config tab. MiJ recognizes my controller in the driver manager tab, and I have tried the Load Driver to no avail even though a message appears saying "Load Driver for Port 'insert port # here' completed". Under the About tab the Driver version # is 0.0.0000 while the DS3 tool is 0.6.0003.

I have already started and restarted MiJ to no effect. I have tried three different known good USB-B cables. After installing the driver the controller is still non-functional. Out of curiosity I tested the controller with the old ps3sixaxis_en command line utility/app and the controller was fully functional, minus vibration of course. So the problem is not with my controller, the cables, or my installation method.

Any help is appreciated.


Top 
 Profile  
 
Sponsor
 Post subject: Re: Wait for controller(s) to be connected message over USB
 Post Posted: Sat Jun 04, 2011 9:41 pm 
Offline
MotioninJoy Developer

Joined: Mon Jul 27, 2009 11:29 pm
Posts: 710
Restart ds3_tool or reboot system.

_________________
Recommended ImageBluetooth 2.1+EDR Adapter for MotioninJoy


Top 
 Profile  
 
 Post subject: Re: Wait for controller(s) to be connected message over USB
 Post Posted: Sat Jun 04, 2011 10:58 pm 
Offline
user

Joined: Sat Jun 04, 2011 4:03 pm
Posts: 3
I've done both of those things as well. Forgot to mention, running Windows Vista 32bit.


Top 
 Profile  
 
 Post subject: Re: Wait for controller(s) to be connected message over USB
 Post Posted: Sat Jun 04, 2011 11:05 pm 
Offline
user

Joined: Sat Jun 04, 2011 4:03 pm
Posts: 3
Tried a restart system and followed by an immediate restart of the DS3 tool. Now it works like magic! I guess I haven't tried those in succession.

Thanks Acxie!


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 4 posts ] 

Board index » MotioninJoy install and config » Windows 32bits system


Who is online

Users browsing this forum: Google [Bot] and 11 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: